Requirements?

Jan 30, 2009 at 7:41 PM
I want to open a bug report, but until I know what the desired prereqs are for the snippet editor, I will refrain.

Problem is that the ed crashes immediately after the splash loads. I only have vs2k5 installed on this PC, so I am wondering if it is failing due to that?
Or is it that it requires the .Net framework 3+ installed?
Coordinator
Jan 30, 2009 at 11:44 PM
Hi Chad,

the snippet editor requires .NET 3.5 (XLINQ)